В OS X Yosemite появились проблемы с воспроизведением видео YouTube в Safari

OS X Yosemite
VN:F [1.9.22_1171]
Rating: 0.0/5 (0 votes cast)

Вчера я пытался просмотреть в YouTube несколько роликов, но попытка закончилась неудачей — на черном экране плеера появлялось сообщение об ошибке. Все это происходило в родном браузере Safari, где раньше с вопроизведением видео в YouTube не было никаких проблем. За решением проблемы я отправился на просторы интернет, и обнаружилось, что я не один такой неудачник. На ошибки в Youtube-видео жаловались многие пользователи, и об этой проблеме даже написали некоторые ведущие «яблочные» IT-издания, в частности, MacRumors.

На тамошних форумах было много сообщений от пользователей, у которых видео в YouTube либо не воспроизводилось вовсе, либо после недолгого воспроизведения прерывалось и появлялось сообщение об ошибке.

YouTube предлагает в таких случаях очистить куки и кеш, но это не помогло. Один из пользователей добился временного решения проблемы, выбрав в Safari в качестве пользовательского агента Google Chrome (Меню Разработка — Пользовательский агент — Google Chrome Mac), но этот способ работал только до закрытия Safari, после нового запуска браузера приходилось все делать заново.

При этом в других браузерах (Chrome, Firefox) видео в YouTube воспроизводилось без проблем, то есть причина ошибок — именно в Safari. На ошибки жалуются пользователи как OS X 10.10.1, так и OS X 10.10. На более ранних версиях OS X (проверено в OS X 10.7 Lion) YouTube работает нормально.

При этом проблема не является постоянной — иногда ролики в Safari проигрываются вполне нормально, но потом вновь начинаются ошибки.

На настоящий момент какого-то решения для этой проблемы не существует, будем надеяться, что Apple (возможно вместе с YouTube) в ближайшее время что-нибудь придумают.

Источник prostomac.com

VN:F [1.9.22_1171]
Rating: 0 (from 0 votes)
Похожее:
Поделиться с друзьями:
Теги: